Linux

NISTで開発されているネットワークエミュレータ

NICを2枚搭載し、ルータ構成を取るPC上で動作する
プロトコルスタックに関わるため、カーネルバージョンが指定されている
現時点でLinux 2.0 2.2 2.4系が必要

メニューは下記の通り
帯域制御
パケットロス
パケット重複(湧き出し)
伝送遅延、ジッタ

現在のバージョンでは、モジュール自体はカーネルモジュールとなっている。カーネルへのパッチは不要。

./インストール

./コマンド


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: Sat, 11 Jun 2005 16:28:32 JST (4938d)